Author Topic: THE MOST LAMEST THREAD OF 2010  (Read 182655 times)

K-Mann

  • Guest
Re: THE MOST LAMEST THREAD OF 2010
« Reply #405 on: May 29, 2010, 12:00:23 PM »
Gary Coleman died

OmegaOmni

  • Bernard Deathrage Advocate
  • Hero Member
  • *
  • Posts: 1569
  • I am here to fuck the scout's mother.
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #406 on: May 29, 2010, 01:21:24 PM »
I guess he never figured out what Willis was saying :/

Bobbias

  • #1 Poster
  • Hero Member
  • *****
  • Posts: 7175
  • 404 Avatar not found.
    • View Profile
    • Magnetic Architect
Re: THE MOST LAMEST THREAD OF 2010
« Reply #407 on: May 29, 2010, 01:33:36 PM »
Man, at this rate by 2012 we might not have any celebrities left... Then it might as well be the end of the world, lol.
This is going in my sig. :)


BANNED FOR BAD PUNS X_x

Sneaky

  • Windows 8 Knowledge Base
  • Hero Member
  • *****
  • Posts: 1308
  • Where I come from they call it the Hibbity Dibbity
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #408 on: May 29, 2010, 03:08:35 PM »
I guess he never figured out what Willis was saying :/

HA.
I wish that cake was a lie. :(

I guess he never figured out what Willis was saying :/

Eggman

  • Hero Member
  • *****
  • Posts: 809
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #409 on: May 29, 2010, 03:21:40 PM »
Dennis Hopper's dead too. Ugh.

Kulli

  • Guest
Re: THE MOST LAMEST THREAD OF 2010
« Reply #410 on: May 29, 2010, 03:27:54 PM »
Wasn't Gary Coleman in the hospital before? Or was that a different stroke?

it was funnier yesterday, but I forgot to post here >:(

Jupi

  • Striped Member
  • Hero Member
  • *
  • Posts: 1321
  • ...omg...it spins...
    • View Profile
    • Jupi's website.  No, rly.
Re: THE MOST LAMEST THREAD OF 2010
« Reply #411 on: May 29, 2010, 03:37:48 PM »
Wasn't Gary Coleman in the hospital before? Or was that a different stroke?

it was funnier yesterday, but I forgot to post here >:(

Amazingly, I'd not heard that one yet.
actually fuck you guys just kidding keep my quote in your sigs

OmegaOmni

  • Bernard Deathrage Advocate
  • Hero Member
  • *
  • Posts: 1569
  • I am here to fuck the scout's mother.
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #412 on: May 29, 2010, 07:38:04 PM »
2012 is a load of bull.

annon

  • AWSUM MODERATAR!!!!1
  • Hero Member
  • *****
  • Posts: 1846
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #413 on: May 29, 2010, 08:52:08 PM »
Yeah that movie sucked.

Code: [Select]
f(u,c,k,_,y,e,a,h)
{return u*u*u*u-u*u*u*_+u*u*y-u*e+a?k?f(u+1,c,k-1,_,y,e,a,h):0:putchar(u-c+h)==f(u+1,u,k-1,_,y,e,a,h);}
main(){return f(0,0,34,84,2423,26628,72864,98)<putchar(32)>f(0,0,40,125,5809,118995,906750,96)==~putchar(10);}

MortifiedocAlot

  • I GOT GULD STERRRRZZ
  • Hero Member
  • **
  • Posts: 4784
  • ಠ_ಠ
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #414 on: May 29, 2010, 10:59:33 PM »
Alright then, I have a problem. I finally put in the massive CPU fan that I've had around into my PC, and now I've put everything back together, turned it on, and it's not showing anything on monitor. Everything seems to be running fine, but nothing shows on my monitor outside of a brief message that states that it's not getting a signal. I've unplugged my hard drives and my graphics card completely and made sure they had everything they needed back in place, but I'm still not getting anything. Keep in mind I had to remove my motherboard from my case in order to get my processor in, and everything seems to be running fine now but I still have nothing on my screen.

I did mess up a few of the case connectors (some LEDs, and now my reset button and power buttons are switched) but I don't think that would do anything with my monitor. So, any advice? I'm probably going to have to just undo everything (outside of taking that CPU fan off, fuck doing that again) and just try and throw it back together. Any advice before I go through all that bullshit?

Also is this page all messed up for anyone else? http://www.evga.com/support/manuals/files/122-CK-NF67.pdf


Bobbias

  • #1 Poster
  • Hero Member
  • *****
  • Posts: 7175
  • 404 Avatar not found.
    • View Profile
    • Magnetic Architect
Re: THE MOST LAMEST THREAD OF 2010
« Reply #415 on: May 30, 2010, 12:55:28 AM »
Does the computer pass POST? There are error messages for graphics card issues in the POST error sequence...
This is going in my sig. :)


BANNED FOR BAD PUNS X_x

Sneaky

  • Windows 8 Knowledge Base
  • Hero Member
  • *****
  • Posts: 1308
  • Where I come from they call it the Hibbity Dibbity
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #416 on: May 30, 2010, 01:30:26 AM »
Dennis Hopper's dead too. Ugh.

.... :(


thats all i can think of to say.... shit...
I wish that cake was a lie. :(

I guess he never figured out what Willis was saying :/

MortifiedocAlot

  • I GOT GULD STERRRRZZ
  • Hero Member
  • **
  • Posts: 4784
  • ಠ_ಠ
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #417 on: May 30, 2010, 01:30:55 AM »
There is absolutely nothing. My hard drives and my graphics card should be good, and it can't be a fan problem because the fan would just shut off. my only assumption is that something is hooked up wrong, I just need to know what. I just pray that my man handling of my mother board hasn't done anything too drastic to it.

Alright, disconnected everything and reconnected, I'm fairly sure everything is hooked up right but I'm still having thew same problem. So, what gives? All I'm getting is "No signal output, check cable" or something along those lines and then it just goes blank, and I know the monitor works.

Where's Spectere when you need him ;_;
« Last Edit: May 30, 2010, 07:01:03 PM by MortifiedocAlot »


Ulti

  • Hero Member
  • *****
  • Posts: 1448
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #418 on: May 31, 2010, 08:12:19 PM »
Make sure there's no dust in any of your slots. I know it sounds stupid, but I had the same problem once after taking everything out and putting it back in, and I just re-assembled it again and it worked. @_@

MortifiedocAlot

  • I GOT GULD STERRRRZZ
  • Hero Member
  • **
  • Posts: 4784
  • ಠ_ಠ
    • View Profile
Re: THE MOST LAMEST THREAD OF 2010
« Reply #419 on: May 31, 2010, 09:18:58 PM »
I'll buy a can of compressed air, because last time I did this is was fairly dusty. I hope nothing got onto my processor, I hate doing the thermal paste. I might wait a day or two and get some more opinions before removing everything for a third time (been also talking to a guy from my old CSS clan and I'm thinking of writing a help article on Reddit).

Air blasted the RAM and graphic card slots, same shit still happens. Getting desperate now...
« Last Edit: June 01, 2010, 07:14:46 PM by MortifiedocAlot »